Install httpd 2.4 on centos 6/7 from source

Here is the guide to install httpd 2.4 on your centos 7 / 6 install Make sure you have already installed following packages on your server. [crayon-5b276365dfeb1751081858/] Then, we will choose the latest version from Apache website. and download it. If you are using this article on CentOS 7, the APR version on yum won’t work for you, and you should compile the apr, and apr-util from source, so please remove it from your server if you installed it via

Continue Reading